WSUS: Clients reports Service Packss as "not applicable" even though they are installed

The question about how Service Packs are reported is one that seems to come up all the time, and understandably so because it can be very confusing if you don't understand what's really going on. Why is it that when clients send status reports they may report service packs as “not applicable” even though the […]

The question about how Service Packs are reported is one that seems to come up all the time, and understandably so because it can be very confusing if you don't understand what's really going on.

Why is it that when clients send status reports they may report service packs as “not applicable” even though the service pack is really “installed”?

Ideally we would want the service pack to get reported as "installed" but certain variables may cause the service pack to ultimately show up as “not applicable”. In most cases the client may install the service pack from WSUS so we know at one point the service pack was “needed”, however once installed the service pack may report as "installed" for some time and then eventually be lumped into the “not applicable” category.

Full Article

About The Author

Deepak Gupta is a IT & Web Consultant. He is the founder and CEO of diTii.com & DIT Technologies, where he's engaged in providing Technology Consultancy, Design and Development of Desktop, Web and Mobile applications using various tools and softwares. Sign-up for the Email for daily updates. Google+ Profile.