diTii.com Digital News Hub

Sign up with your email address to be the first to know about latest news and more.

I agree to have my personal information transfered to MailChimp (more information)

Mar032009

Troubleshooting issue upgrading a package sequenced on SoftGrid 4.2 with the App-V 4.5 Sequencer

This post discuss an issue, when opening or upgrading a package sequenced on SoftGrid 4.2 with the App-V 4.5 Sequencer you may receive a Windows Installer error when you attempt to add a service pack or add another application to the package.  The MSI errors encountered are usually similar to the following: 2755 Server returned unexpected error [2] attempting to install package [3]. This can occasionally happen because when upgrading a package from SoftGrid 4.2 you may end up with a mismatch of Windows Installer system files that were included by default in 4.2 and the Windows Installer libraries locally installed on your sequencing workstation.

Full Article

Share This Story, Choose Your Platform!

Do NOT follow this link or you will be banned from the site!