diTii.com Digital News Hub

Sign up with your email address to be the first to know about latest news and more.

Adobe Plugs Critical Flash Vulnerability

Mar152006

Adobe Plugs Critical Flash Vulnerability

Adobe on Tuesday issued a security advisory urging all Macromedia Flash users to upgrade to version 8.0.24.0. The company says it has identified “critical vulnerabilities” in Flash Player that could lead to a full system compromise. The flaw can be exploited through a malicious SWF file.

The problem, which discovered and reported by Microsoft, affects all operating systems. Adobe has made available updates for a number of its products that include Flash, such as Breeze, Shockwave and Flex. Fixed versions of Flash 7 for Linux and Solaris are also available for download.

Share This Story, Choose Your Platform!