Adobe Patches 23 Vulnerabilities In Reader and Acrobat

Adobe has patched another 23 holes in both Reader and Acrobat. These vulnerabilities affect all versions of Adobe Reader and Acrobat for Windows and Mac, so you need to update your software immediately. Users of Acrobat and Reader 9 will have to update to version 9.4, while users of Acrobat 8 should update to version […]

Fatal error: Uncaught Error: Call to undefined function drishti_single_social_leftsb_share() in /nfs/c05/h01/mnt/46425/domains/ditii.com/html/blog/wp-content/themes/drishit-twenty-twelve/single.php:26 Stack trace: #0 /nfs/c05/h01/mnt/46425/domains/ditii.com/html/blog/wp-includes/template-loader.php(74): include() #1 /nfs/c05/h01/mnt/46425/domains/ditii.com/html/blog/wp-blog-header.php(19): require_once('/nfs/c05/h01/mn...') #2 /nfs/c05/h01/mnt/46425/domains/ditii.com/html/index.php(17): require('/nfs/c05/h01/mn...') #3 {main} thrown in /nfs/c05/h01/mnt/46425/domains/ditii.com/html/blog/wp-content/themes/drishit-twenty-twelve/single.php on line 26