Google Webmaster Tools Now Warning Users About Outdated WordPress Software

Google Webmaster Tools begin sending notification to those who are running outdated WordPress installations to update them to the latest version.The e-mail or message in WMT tells you your site appears to be running an older version of WordPress and that you should update because otherwise your site may be vulnerable to hacking or malware.So, […]

Google Webmaster Tools begin sending notification to those who are running outdated WordPress installations to update them to the latest version.

The e-mail or message in WMT tells you your site appears to be running an older version of WordPress and that you should update because otherwise your site may be vulnerable to hacking or malware.

So, "how does Google know I am not running the latest version?" Simple: it is in your code, GWT is simply using your <meta name="generator" content="wordpres xxx">, which anybody can see by using "view source".

Here is a screen shot of GWT's warning:

Matt Cutts of Google confirmed the new notifications via Twitter saying, "we're kicking off a fresh run to inform webmasters with out-of-date/insecure versions of WordPress."

[Via: Bas van den Beld]