Google Apps Connector Dropping Support for Blackberry Enterprise Server 4.1.6 and 4.1.7

Google today announced of deprecating support for Blackberry Enterprise Server 4.1.7."Starting July 2, 2011, RIM will be deprecating support for BES 4.1.6 and 4.1.7. As a result, Google Apps will stop supporting these BES versions starting July 2, 2011."Google Apps Connector for BES 3.x will still be supported for BES 5.x. We strongly urge customers […]

Google today announced of deprecating support for Blackberry Enterprise Server 4.1.7.

"Starting July 2, 2011, RIM will be deprecating support for BES 4.1.6 and 4.1.7. As a result, Google Apps will stop supporting these BES versions starting July 2, 2011."

Google Apps Connector for BES 3.x will still be supported for BES 5.x.

We strongly urge customers to upgrade to BES version 5.x and version 3.x of the Connector.

You can download latest version of the Google Apps Connector, Editions included:

  • Google Apps for Business
  • Google Apps for Government
  • Google Apps for Education

"Google Apps Connector for BlackBerry Enterprise Server lets you experience the benefits of Google Apps with the BB experience you are already accustomed to with the Google Apps Connector for BES. By installing this software component, you integrate the Google Apps messaging suite with BlackBerry Enterprise Server, letting employees use built-in BlackBerry applications to access their Google Apps email, calendar, and contacts."

More Info: what's new

[Source]