Security Advisory 2458511 Warns of IE6/7 Exploit, 'IE8 & IE9 Safe'

Security Advisory 2458511 Warns of IE6/7 Exploit, ‘IE8 & IE9 Safe' - How to Use DEP, EMET to Protect Against Attacks IE Vulnerability?

Microsoft released "Security Advisory 2458511" notifying customers of limited attacks leveraging an Internet Explorer vulnerability.

"The beta version of IE9 isn't affected while IE6, 7, and 8 are affected. So far the attacks we've seen only target IE6/7 on Windows XP. Attacks wouldn't have been successful against IE8," stated Microsoft.

This post explain the vulnerability, describe why IE8 users are at reduced risk, and cover how to protect yourself from future attacks leveraging this vulnerability:

[Source]