Adobe Patches 23 Vulnerabilities In Reader and Acrobat

Adobe has patched another 23 holes in both Reader and Acrobat. These vulnerabilities affect all versions of Adobe Reader and Acrobat for Windows and Mac, so you need to update your software immediately. Users of Acrobat and Reader 9 will have to update to version 9.4, while users of Acrobat 8 should update to version […]

Adobe has patched another 23 holes in both Reader and Acrobat. These vulnerabilities affect all versions of Adobe Reader and Acrobat for Windows and Mac, so you need to update your software immediately. Users of Acrobat and Reader 9 will have to update to version 9.4, while users of Acrobat 8 should update to version 8.2.5.

Critical vulnerabilities have been identified in Reader 9.3.4 (and earlier) for Windows, Mac and UNIX, Acrobat 9.3.4 (and earlier) for Windows and Mac, and Reader 8.2.4 (and earlier) and Acrobat 8.2.4 (and earlier) for Windows and Mac. These vulnerabilities, including CVE-2010-2883, referenced in SA APSA10-02, and CVE-2010-2884 referenced in Flash Player Security Bulletin APSB10-22, could cause the appl to crash and could potentially allow an attacker to take control of affected system.

Both Reader and Acrobat have built-in updating mechanisms -- but if you've that disabled, or if you're a network administrator, the latest versions can be found on the Adobe security bulletin.

More Info: Security bulletin