Workaround for Issue Upgrading to August 2010 Security Updates on Windows XPe and Windows Embedded Standard 2009 With IE7 and WMP11

It has been reported that there are issues with upgrading to August 2010 Security Updates on databases that have IE7 and WMP11 installed, and also have all other security updates installed:[Source]

It has been reported that there are issues with upgrading to August 2010 Security Updates on databases that have IE7 and WMP11 installed, and also have all other security updates installed:

[Source]