Windows PowerShell 2.0 RTM for Windows Server 2008 SP2, Windows Server 2003 SP2, XP SP3 on Windows Update

Microsoft released Windows PowerShell 2.0 and WinRM 2.0 for pre-Windows 7 operating systems on Windows Update. This non-security, optional update is designed for Windows Server 2008 SP2, Vista SP2, Server 2003 SP2, and XP SP3.PowerShell 2.0 and WinRM 2.0 are also available as part of Windows Management Framework Core Package on Microsoft Download Center and […]

Microsoft released Windows PowerShell 2.0 and WinRM 2.0 for pre-Windows 7 operating systems on Windows Update. This non-security, optional update is designed for Windows Server 2008 SP2, Vista SP2, Server 2003 SP2, and XP SP3.

PowerShell 2.0 and WinRM 2.0 are also available as part of Windows Management Framework Core Package on Microsoft Download Center and Windows Server Update Services (WSUS), and contain same binaries of the products, so you can now download them from either source. Because PowerShell 2.0 is in-place upgrade to PowerShell 1.0, we'll no longer be offering PowerShell 1.0 on Windows Update.

PowerShell 2.0 appears as an option in Windows Update scan when following conditions meets: computer has at least Microsoft .NET Framework 2.0 SP1; computer doesn't have a non-RTM (CTP, Beta, RCs etc.) release of PowerShell. (PowerShell 1.0 RTM can be installed.)

[Source]