RDS Application Analyzer fixes App Verifier and XP issues

Latest RDS Application Analyzer fixes various issues: Firstly, compatibility issues with App Verifier 4.0 has been resolved by using App Verifier 3.4 as a default. If you’ve App Verifier installed, you’ll be directed to download and install App Verifier 3.4 by the RDS Compatibility Analyzer. However, if you already had App Verifier 4.0, then you’ll get a […]

Latest RDS Application Analyzer fixes various issues: Firstly, compatibility issues with App Verifier 4.0 has been resolved by using App Verifier 3.4 as a default. If you’ve App Verifier installed, you’ll be directed to download and install App Verifier 3.4 by the RDS Compatibility Analyzer. However, if you already had App Verifier 4.0, then you’ll get a warning about the compatibility issues as usual. This behavior hasn’t been changed. If you already’ve App Verifier 4.0 and want to use the RDS Application Analyzer, you need to uninstall App Verifier 4.0. After that, running the RDS Compatibility Analyzer’ll automatically start the download for App Verifier 3.4. 
Fixed problems in XP environment: This issue is also fixed. Now you should be able to use the RDS Application Analyzer on Microsoft Windows XP and Windows 2003 as well.

More infoDownload