Adobe fixes Flash Player vulnerability; security update for Reader, Acrobat, Flash released

Adobe released an out-of-cycle security update to Flash Player, Adobe Reader and Acrobat that fixes several critical cross-platform vulnerabilities, one of which’s related to Microsoft's Active Template Library (ATL) vulnerability. Adobe recommends all users of Flash Player 10.0.22.87 and earlier upgrade to 10.0.32.18 or by auto-updating when prompted. If 10.0.32.18 cannot be installed, Adobe has created […]
Adobe released an out-of-cycle security update to Flash Player, Adobe Reader and Acrobat that fixes several critical cross-platform vulnerabilities, one of which’s related to Microsoft's Active Template Library (ATL) vulnerability. Adobe recommends all users of Flash Player 10.0.22.87 and earlier upgrade to 10.0.32.18 or by auto-updating when prompted. If 10.0.32.18 cannot be installed, Adobe has created Flash Player 9.0.246.0 which can be obtained here. The updates for Reader and Acrobat vary by operating system and version, but Adobe provides links to each respective version in the security bulletin.