WordPress 2.8 release schedule on June 10th

WordPress dev team has confirmed, that June 10th, is the target date for the release of WordPress 2.8. And the tickets against the 2.8 milestone that’re not blockers will be postponed to WordPress 2.9 release, that’ll require MySQL 4.1.2 or greater. For this, checks will be added to the automatic upgrader that’ll prevent upgrading to 2.9 if  MySQL < 4.1.2 is […]

WordPress dev team has confirmed, that June 10th, is the target date for the release of WordPress 2.8. And the tickets against the 2.8 milestone that’re not blockers will be postponed to WordPress 2.9 release, that’ll require MySQL 4.1.2 or greater. For this, checks will be added to the automatic upgrader that’ll prevent upgrading to 2.9 if  MySQL < 4.1.2 is being used.  The upgrader will also issue a notice that suggests asking the host to upgrade MySQL to meet the minimum requirement. In order to promote migration to PHP 5, the upgrader will suggest that those running PHP 4 switch to PHP 5.