ADMT 3.1 issue on Windows Server 2008 R2

Microsoft has acknowledged a issue with installing Active Directory Migration Tool (ADMT) v3.1 onto a Windows Server 2008 R2 computers returns the following error: ‘ADMT must be installed on Windows Server 2008’ — This issue also occurs with Windows 2008 machines that previously had ADMT installed, and then upgraded to Windows 2008 R2. ADMT will no longer function […]

Microsoft has acknowledged a issue with installing Active Directory Migration Tool (ADMT) v3.1 onto a Windows Server 2008 R2 computers returns the following error: ‘ADMT must be installed on Windows Server 2008’ — This issue also occurs with Windows 2008 machines that previously had ADMT installed, and then upgraded to Windows 2008 R2. ADMT will no longer function correctly and returns the same error as detailed above. Microsoft is working on a resolution.