Mozilla dropping Firefox support for Win2k, early XP

Mozilla is considering dropping support for Windows 2000 and the earliest versions of XP when it ships the follow-up to Firefox 3.5 in 2010, online discussions show. "Raise the minimum requirements on Gecko 1.9.2 (and any versions of Firefox built on 1.9.2) for Windows builds to require Windows XP Service Pack 3 or higher," said Michael […]

Mozilla is considering dropping support for Windows 2000 and the earliest versions of XP when it ships the follow-up to Firefox 3.5 in 2010, online discussions show. "Raise the minimum requirements on Gecko 1.9.2 (and any versions of Firefox built on 1.9.2) for Windows builds to require Windows XP Service Pack 3 or higher," said Michael Conner to start the discussion.

Full Article