Adobe warns of buffer overflow flaw in Reader and Acrobat version 9 and earlier

Adobe posted a security bulletin about a critical vulnerability in Adobe Reader 9, Acrobat 9 and earlier versions that would cause the application to crash and could potentially allow an attacker to take control of the affected system. Adobe expects to make available an update for Adobe Reader 9 and Acrobat 9 by March 11th, 2009. Updates for Adobe Reader 8 […]

Adobe posted a security bulletin about a critical vulnerability in Adobe Reader 9Acrobat 9 and earlier versions that would cause the application to crash and could potentially allow an attacker to take control of the affected system. Adobe expects to make available an update for Adobe Reader 9 and Acrobat 9 by March 11th, 2009. Updates for Adobe Reader 8 and Acrobat 8 will follow soon after, with Adobe Reader 7 and Acrobat 7 updates to follow.

More infoSecurity bulletin