Office Communicator 2005 Dec fix required for R2 interop

The December fix for Office Communicator 2005 is the minimum requirement for the OC 2005 client to connect to Office Communications Server R2.  Please note that there is also mention of the server side fix for Live Communications Server 2005 SP1 950614.
The December fix for Office Communicator 2005 is the minimum requirement for the OC 2005 client to connect to Office Communications Server R2.  Please note that there is also mention of the server side fix for Live Communications Server 2005 SP1 950614.