WordPress 2.6.3 Security Release for Snoopy library

Dev team has released WordPress 2.6.3, a security update for vulnerability in the Snoopy library.  WordPress uses Snoopy to fetch the feeds shown in the Dashboard. 2.6.3 is available for download, however, if you don’t want to download the whole release, you can download the following two files and copy them over your 2.6.2 installation. wp-includes/class-snoopy.php wp-includes/version.php

Dev team has released WordPress 2.6.3, a security update for vulnerability in the Snoopy library.  WordPress uses Snoopy to fetch the feeds shown in the Dashboard. 2.6.3 is available for download, however, if you don’t want to download the whole release, you can download the following two files and copy them over your 2.6.2 installation.

  1. wp-includes/class-snoopy.php
  2. wp-includes/version.php