Microsoft warns remote exploit; releases emergency security patch

Microsoft reissued an emergency security bulletin about a security patch, releasing on Thursday October 23rd, 17:00 GMT (19:00 for GMT+1). In the bulletin, Microsoft warn about the vulnerability that can be remotely exploited by malware. Microsoft advices every Windows user / administrator to update their machines, every currently supported Windows version is affected, so: Windows 2000 SP4, Windows XP, […]

Microsoft reissued an emergency security bulletin about a security patch, releasing on Thursday October 23rd, 17:00 GMT (19:00 for GMT+1).

In the bulletin, Microsoft warn about the vulnerability that can be remotely exploited by malware. Microsoft advices every Windows user / administrator to update their machines, every currently supported Windows version is affected, so: Windows 2000 SP4, Windows XP, Windows Server 2003, Windows Server 2003 R2, Windows Vista, Windows 2008, 2008 Core. It may also affect Windows Embedded? Windows CE ? 2008 Core installation? Hyper-V Server?

Source:→ Bink