Install Internet Explorer under Linux with IEs4Linux

Those who run Linux machines have a harder time testing sites for Internet Explorer, because Microsoft technology, do have to work properly with Microsoft's Internet Explorer browser. That usually means developers require a Windows installation at their disposal. IEs4Linux is a script that can help you set up three older versions of IE on any system running […]

Those who run Linux machines have a harder time testing sites for Internet Explorer, because Microsoft technology, do have to work properly with Microsoft's Internet Explorer browser. That usually means developers require a Windows installation at their disposal.

IEs4Linux is a script that can help you set up three older versions of IE on any system running Wine. Unfortunately, the program is not as polished as it should be. Requirements are low, and consist of the latest version of Wine and cabextract and an Internet connection, preferably high speed. Once Wine and cabextract are installed, download the IEs4Linux tar file and extract the contents, then switch to the directory that contains the executable and run it.

his is where the first indication of a lack of polish becomes apparent. If IEs4Linux is run from the command line and your Wine installation is a 1.x release, a message appears that states that Wine is out of date -- meaning not a 0.9.x version -- and that it should be updated for proper operation. This isn't a problem, and the program doesn't quit at this point.

Full Article