Connecting to Pre-Release Versions of SQL Server 2008

Testing has identified some issues connecting to versions of SQL Server 2008 from applications using the .NET Framework v2.0 SP1 or developers using Visual Studio 2005 or Visual Studio 2008. These connectivity issues should be considered before upgrading any end-user systems to Vista SP1 Beta or Windows Server 2008 RC0, upgrading a backend database to […]

Testing has identified some issues connecting to versions of SQL Server 2008 from applications using the .NET Framework v2.0 SP1 or developers using Visual Studio 2005 or Visual Studio 2008. These connectivity issues should be considered before upgrading any end-user systems to Vista SP1 Beta or Windows Server 2008 RC0, upgrading a backend database to SQL Server 2008, or upgrading developer systems to use Visual Studio 2008 Beta 2 or RTM.

Full Article

SQL Server, ADO.NET, Troubleshooting, Microsoft