SoftGrid: SQL Requirements

With the current versions of SoftGrid you'll need to use either Microsoft SQL Server 2000 or Microsoft SQL Server 2005. Any Service Pack level is fine. We say 'SQL database' in the requirements but that's what this means. You can find my original post on using MSDE. I'm sure my buddy Justin Zarb is knee […]

With the current versions of SoftGrid you'll need to use either Microsoft SQL Server 2000 or Microsoft SQL Server 2005. Any Service Pack level is fine. We say 'SQL database' in the requirements but that's what this means.

You can find my original post on using MSDE.

I'm sure my buddy Justin Zarb is knee deep in Halo 3 right now but he did take some time to write up a post on installing Microsoft SQL Server 2005 in case you're looking for some guidance in that area. You can check that out at http://blogs.technet.com/virtualworld/archive/2007/04/24/sql-2005-server-installation.aspx.

Microsoft, SoftGrid, Virtualization, SQL Server 2000, Microsoft SQL Server 2005, SQL Database

Source:? SoftGrid Team Blog