DirectX10 And Windows XP?

Many gamers have been upset that the latest version of Microsoft's DirectX software and drivers, DirectX10, requires Windows Vista in order to run. Microsoft has argued that because DirectX10 was such a massive redesign of the overall driver model, it was not possible to retrofit it to run on Windows XP. One of the arguments […]

Many gamers have been upset that the latest version of Microsoft's DirectX software and drivers, DirectX10, requires Windows Vista in order to run. Microsoft has argued that because DirectX10 was such a massive redesign of the overall driver model, it was not possible to retrofit it to run on Windows XP. One of the arguments supporting this was the fact that DirectX10 required graphics memory to be virtualizableâ€