WordPress Releases v2.0.7 To Combat With SEO Hacker

Recently due to a bug in certain versions of PHP causing security vulnerability in blogs, the report that circle the net “Hacking SEO Authority Website”, and FeedBurner issue. WordPress has released v2.0.7 to fix the PHP security problem and the Feedburner issue of the earlier release. It is recommended that everyone running WordPress 2.0.6 or lower upgrade to this new […]

Recently due to a bug in certain versions of PHP causing security vulnerability in blogs, the report that circle the net “Hacking SEO Authority Website”, and FeedBurner issue. WordPress has released v2.0.7 to fix the PHP security problem and the Feedburner issue of the earlier release. It is recommended that everyone running WordPress 2.0.6 or lower upgrade to this new version.

Download: WordPress v2.0.7